Okay
  Public Ticket #1667379
Font discrepancy
Open

Comments

  • Saul Cresswell started the conversation

    Loving the Theme but...

    The fonts I select in the FWRD Typography settings do not come across to the various posts and widgets on my website.  The only widget that carries the fonts across properly is Custom Heading.  This feels like an error in the Theme, as it defies the logic of having a Typography section.  Please let me know if there's a simple fix...

    Thanks,

    Saul

  •  86
    Alexandre replied

    Hi there, 

    The typography options set the general font style. But lot widgets have the option to overwrite them. And some other parts have harcoded font-size. But most of the time the font-familly is respected.  

    Thank you,

    --

    Alexander

  • Saul Cresswell replied

    Yes, I would have thought the Typography set the general font style.  The problem is that this isn't happening.  The font that I set for Body or for Heading 1 is definitely not translating across to a standard Post or Page.

    For reference my website is: www.saulharveycresswell.com.au

    Thanks

  •  86
    Alexandre replied

    You right something is wrong here. 

    May I have a login credential to the wp-admin

    Thank you,

    --

    Alexander

  •   Saul Cresswell replied privately
  •  86
    Alexandre replied

    Hi there,

    Please tell me if the font issue still persist and please tell me where I can see the issue.

    Thank you,

    --

    Alexander

  • Saul Cresswell replied

    Hi Alaxander,

    Yes the issue is still persisting...did you make any changes?

    Please have a look here: http://www.saulharveycresswell.com.au/discography/folk-of-the-puppetree/

    This is a "discography" type post.

    Thanks

  •  86
    Alexandre replied

    Hi there,

    I dont know why fonts doesnt look. 
    I went to wp-admin>fwrd>custom css/js 
    to do it manually.

    Thank you,

    --

    Alexander

  • Saul Cresswell replied

    Hi Alexander,

    I really appreciate you manually entering the code into the CSS field, BUT these fonts are not the final ones I want to choose.  I chose them because they were very obvious to demonstrate that the fonts weren't copying across from the Typography settings.  Can you think of any reason the Typography settings wouldn't be getting applied?  There is a plugin called "Punch Fonts" listed in the lefthand pane in WP above the FWRD settings...did this get installed with the FWRD theme or could it be left over from a previous theme and interfering with the Typography?

    Thanks

  •  86
    Alexandre replied

    Hi there, 

    I m sorry about this situation. I dont understand why this happen on your project. I have never see this issue before. I will take more time to investigate. If this happen to you it will probably happen to someone else but for now you are the first to report us this. 

    Punch font is a tool for the Essential Grid plugin, but it is a good idea to use it to import font you need until we fix the issue. 

    Thank you,

    --

    Alexander