Okay
  Public Ticket #1928961
White box at bottom of release cover
Closed

Comments

  • KingLovestrong started the conversation

    Hey, I’m using the Ekinox demo and under the releases that grey box behind the album title and artist name is all white. Can you help me fix so you can see the text?

    I’m getting this error on my admin dashboard:

    rgument #5 is not an array in /home/endtimer/solo-keys.com/wp-includes/widgets.php on line 1211

    Warning: array_diff(): Argument #2 is not an array in /home/endtimer/solo-keys.com/wp-includes/widgets.php on line 1212

    Warning: Invalid argument supplied for foreach() in /home/endtimer/solo-keys.com/wp-includes/widgets.php on line 1214

    Warning: array_merge(): Argument #1 is not an array in /home/endtimer/solo-keys.com/wp-includes/widgets.php on line 1222

    login url: www.Solo-Keys.com/wp-login.php

    username: iamking
    password: Jesuscj00jesuscj00

    Thanks

  •  73
    Maxime replied

    Hi,

    I have edited your grid SKIN and changed the white background for a black background. see screenshot: https://d.pr/i/YequIb

    please clear your browser cache if you dont see the change on your front-end: https://d.pr/i/1PzP2E

    For the warning error, where do you see this exactly? I dont see it. send me a full size screenshot please with the exact URL where I can reproduce it. For what I see in your ticket, it doesnt warn about our theme but more about wordpress in general. 

    Thank you,

    --

    Maxime

  • KingLovestrong replied

    When I click on the SoundRise Edit options I get these errors. Here is the screenshot.

    Attached files:  Screen Shot 2019-03-11 at 6.32.00 PM.png

  •  73
    Maxime replied

    I cant reproduce the issue. see screenshot: https://d.pr/i/a5AoGj

    It looks like a conflict with a third party plugin maybe.

    Could you try something for me? Please deactivate all your plugins except SoundRise Music, WPBakery Page Builder, Essential Grid and Revolution Slider then see if the issue persists. If not, please reactivate your plugins one by one and see which plugin can cause the conflict. Tell me how it goes.

    Also, you can turn off the php warning by setting WP_DEBUG to false in your wp-config.php file.

    Thank you,

    --

    Maxime

  • KingLovestrong replied

    There is still a little grey line. Can you tell me what you did to remove the white box so I can know how to handle this issue on my own?

  • KingLovestrong replied

    Ok, I've deactivated all the plugins except the ones you asked. The error do not show all the time. However, I'll take and remove it with your option in the wp-congig.php file. Another issue I'm having is when I click on a album cover to listen to the song I'm getting an error page after about 10 seconds of the page trying to load. I've uploaded a screenshot of it.

    Thanks

    Attached files:  Screen Shot 2019-03-11 at 10.35.32 PM.png

  •  73
    Maxime replied

    In your Album, make sure to to upload a cover image in the featured image that is a JPG file and is around 600px X 600px. Tell me if it works.

    Thank you,

    --

    Maxime