Okay
  Public Ticket #1555338
Instagram
Open

Comments

  • Jaime Vazquez started the conversation

    Hi there, I can not figure how to set up my Instagram account feedback for my home page at Croma theme, could you help me with that please?

    I've checked some of your instagram tickets but its not clear enough where i should intro my API key for example.

    Thanks Jimmie

  •   Judith replied privately
  • Jaime Vazquez replied

    Hi, I went through your indications and the video tutorial link.

    The pugling and wp are update to the last version.

    I was able to create the new essential setting for my instagram user following the video tutorial steps but I'm still having problems to make it work. I'm having a message which state "Instagram Report: Please check settings" This message appear on the we site and also on the Essential Grid Settings "Source tab"

    The settings I've got are the ones showed on the video tutorial, can you help with this?

    Attached files:  Screen Shot 2018-04-27 at 16.09.36.png
      Screen Shot 2018-04-27 at 16.09.30.png

  •   Judith replied privately
  •   Jaime Vazquez replied privately
  •   Judith replied privately
  •   Jaime Vazquez replied privately
  •   Jaime Vazquez replied privately
  •  22
    Judith replied

    Hi there,

    Thanks for the access credentials.

    In relation to this, unfortunately after logging in the page still redirects to the maintenance mode page. Here is a screencast on this. Are there settings within the maintenance mode plugin that could be causing this? Kindly check into this.

    I look forward to your reply.

    Kind Regards.

  • Jaime Vazquez replied

    Hi Judith, With the plugin deactivated still showing the same behaviour; "Instagram Report: Please check settings" 

    I've update your access to the website, something was wrong before but should be ok now, could you try log in now  and let me know please.

    Thanks

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    We have released a new theme update with the latest Essential Grid version 2.2.4.1.
    Please update Croma and then go to wp-admin>appearance>install plugin to update essential grid

    Thank you,

    --

    Alexander

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    The Essential Grid update should fix your issue, so no, I dont need to access to the wp-admin.

    Thank you,

    --

    Alexander

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    Hi there,

    You have probably removed the plugin essential grid before the update. And you  probably didnt see the notification "Are you sure you want to delete Essential Grid and its data?"

    We need to backup first the Ess. Gid data. My apoligy. I should have warned you.
    I hope you didnt have customize your grid yet because it is very easy to restore the grid from our demo. 
    If you have imported the Lowtempo demo, please go to wp-admin>ess. grid>import/export 
    import the file attached on this post and click on the "read" button.
    If you have imported another demo, please tell me which one.

    Thank you.

    Alexandre

    Attached files:  ess_grid.json

    Thank you,

    --

    Alexander

  • Jaime Vazquez replied

    Thanks Alex, I will check that and let you know.

  • Jaime Vazquez replied

    Hi Alex, I did successfully import the settings for essential grid.

    What I notice is that after update the theme, some of the pages from the demo has gone, also pictures. For exmp. when I click in to view all dates it use to take me to a pg dedicate to this but does not exists any more. Any idea what can happen?

    Thanks 

  •  27
    Maxime replied

    Hi there,

    Please, make sure to resave your permalinks by going to wp-admin > settings > permalinks and hit save.

    Thank you,

    --

    Maxime

  • Jaime Vazquez replied

    Hi Maxine, this is something I should performed before the update? Cuz I just did it and nothing has change, still missing stuff as basic images for the them, buttons on the main menu, no options show on the dropdown menu as before the update etc...

    Attached files:  Screen Shot 2018-05-04 at 16.51.33.png
      Screen Shot 2018-05-04 at 16.51.21.png
      Screen Shot 2018-05-04 at 16.51.13.png

  • Jaime Vazquez replied

    There is any option to import back the basic images from the demo template, without have to import the demo again and lost my actual settings?

    thanks

  • Jaime Vazquez replied

    Here is how my media library its looking right now (check attachments) also on the pages are missing divider that I guess were pictures too. 

    Attached files:  Screen Shot 2018-05-04 at 17.16.11.png
      Screen Shot 2018-05-04 at 17.16.40.png

  • Jaime Vazquez replied

    Here some of the details missing from the demo version. The scribble under the play download and the little one under the booking also featured in so many pages as is a divider.

    Attached files:  Screen Shot 2018-05-04 at 17.20.36.png
      Screen Shot 2018-05-04 at 17.21.01.png
      Screen Shot 2018-05-04 at 17.16.11.png
      Screen Shot 2018-05-04 at 16.51.13.png

  •  27
    Maxime replied

    Hi there,


    To check this issue, we do need access to your wp-admin now.


    Please give us administrator access on your wp-admin and provide us username/password.

    Thank you,

    --

    Maxime

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    Hi Jaime, 

    Oh! What happen to your site is very anoying!!! 
    I m pretty sure this not about the theme update. Theme update doesnt make change on the database (site content). 

    1) "View all date" button: Some pages are not available because they are now set to draft. They need to be published. When it is done, you probably need to re linked the "view all date" button to the published page.

    https://d.pr/free/i/W7qqz0

    2) About the missing menu items:

    If you go to wp-admin>appearance>menu,
    you will see most of the items is not available.

    https://d.pr/free/i/cgwtR8

    Once again, you have some of those pages set to draft but you can fint most ot them in the trash. 
    Go to wp-admin>pages>trash. You can restore all of them. 

    3)About the media library. I dont know what have removed all images. 
    I have re imported this https://d.pr/free/i/OZGWn7 and this https://d.pr/free/i/qHTLHU images. 

    Please tell me if some other images you nedd still missing.

    Thank you,

    --

    Alexander

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    You are welcome

    Thank you,

    --

    Alexander

  •   Jaime Vazquez replied privately
  •  27
    Maxime replied

    Hi,

    you can edit the link by editing the rev slider, select the download layer and go to the action tab. You will be able to set your own URL there. You can take the URL directly in your media library when you upload a new file. WordPress will give you the url linked to your uploaded file.

    Thank you,

    --

    Maxime

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    Hi Jaime.

    1)The "href" attribut was missing in the <a> tag https://d.pr/free/i/eWBHlo

    2) No album was selected on the audio player https://d.pr/free/i/EzKQfR

    Thank you,

    --

    Alexander

  • Jaime Vazquez replied

    Thanks its fixed now :) both of the problems. 

    With the Player there is anyway to keeping it playing to the next album when the first album finished?

    Thanks!

  •  27
    Alexandre replied

    Hi Jaime,

    You can select more then one album in the audioplayer setting.

    Thank you,

    --

    Alexander

  •   Jaime Vazquez replied privately
  •  27
    Alexandre replied

    Hi Jaime

    You are using the wordpress shortcode. 
    Please uncheck the wordpress option in the mixcloud "embed code generaor" panel. 
    Use the html embed code. With the <iframe> tag.

    Thank you,

    --

    Alexander