Okay
  Print

How do I update the plugins ?

We use 3 premium plugins packaged with our theme. When there is a new plugin version available, we (as a theme author), needs to check, test and make sure that new version is fully functional with our theme. Once tested, we release a theme update which includes the new version of the plugins. So it can haves a delay between the time a plugin version is released by the third party author and our theme updates.

To check which plugin version is available from our theme,  check our theme's change log.

SoudRise Changelog

Croma Changelog

FWRD Changelog

Lush Changelog

How to update a plugin.

Make sure that your theme is up-to-date

1. Slider Revolution

To update Slider Revolution, go to WP-Admin > Plugins > Delete the plugin then go to Appearance > Install Plugins > and re-install the plugin. You won't loose anything.

2. WPBakery Page Builder (Formerly knowns as Visual Composer)

To update WPBakery Page Builder (Formerly knowns as Visual Composer), go to WP-Admin > Plugins > Delete the plugin then go to Appearance > Install Plugins > and re-install the plugin. You won't loose anything.

3. Essential Grid

Please BACKUP your grid before updating the plugin -- To update Essential Grid, make a backup of your grids first: Go to WP-Admin > Ess. Grid > Import/Export. Click Export then click Export Selected. Save the .json file on your computer. Then go to WP-Admin > plugins > and delete Essential Grid. Now go to WP-Admin > Appearance > Install Plugins and install Essential Grid again. Once its activated, go to WP-Admin > Ess. Grid > Import/Export. Click Import and Import the .json file you previously exported. then click the green READ FILE button.

4. Iron-Music, Croma-Music or SoundRise-Music

To update these plugins go to WP-Admin > Plugins > Delete the plugin then go to Appearance > Install Plugins > and re-install the plugin. You won't loose anything.


*If you want to update the plugins manually, the plugins can be found in wp-content/themes/[your-theme-name]/includes/plugins/